Highbond Analytics - Customers might experience an import issue in Singapore region
Incident Report for Diligent
Resolved
This incident has been resolved.
Posted Nov 13, 2023 - 11:13 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 13, 2023 - 10:58 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 13, 2023 - 10:57 UTC
Investigating
Customers in the Singapore AP region may experience issues importing data from the Results app to the ACL application
Posted Nov 13, 2023 - 09:17 UTC
This incident affected: HighBond - Analytics (Analytics (Asia Pacific - Australia)).