Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 16, 2023 - 01:00 UTC
Scheduled
Scheduled Maintenance Planned for HighBond Asset and Workflow on Nov 15, 5pm-8pm PST in GovCloud US regions (Federal, SLED, 3). While maintenance is in progress, the following services may be temporarily unavailable or degraded:
We schedule maintenance only when necessary and we do apologize for any inconvenience. If you have any questions or concerns, please contact your Customer Success Manager.
Posted Nov 09, 2023 - 01:02 UTC
This scheduled maintenance affected: HighBond - Asset Inventory (Asset Inventory (GovCloud US Federal), Asset Inventory (GovCloud US SLED)), HighBond - Assets & Workflows (Assets & Workflows (GovCloud US Federal), Assets & Workflows (GovCloud US SLED), Assets & Workflows (GovCloud US 3)), and HighBond - Toolkits (Toolkits (GovCloud US Federal), Toolkits (GovCloud US SLED), Toolkits (GovCloud US 3)).