Highbond Activity Center - Report admins and writers may encounter issues while trying to access Dashboards and Analysis

Incident Report for Diligent

Resolved

This incident has been resolved.
Posted Nov 28, 2023 - 00:35 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Nov 28, 2023 - 00:22 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Nov 24, 2023 - 20:12 UTC

Investigating

Report admins and writers may experience issues accessing existing Dashboards and Analysis through an authoring session within QuickSight

Note: The get embed URL works for existing Dashboards.
Posted Nov 24, 2023 - 08:38 UTC
This incident affected: Platform - Activity Center (Activity Center (Europe - Germany), Activity Center (Asia Pacific - Singapore)).