Entities - Webservers are not loading in UK region
Incident Report for Diligent
Resolved
This incident has been resolved.
Posted Mar 14, 2024 - 10:24 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 14, 2024 - 10:22 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 14, 2024 - 10:11 UTC
Investigating
Users are encountering an error when attempting to log in to their sites.
Posted Mar 14, 2024 - 10:05 UTC
This incident affected: Governance Operations - Entities (Entities (Europe - UK)).