Unexpected Error when syncing books on iOS in Canada
Incident Report for Diligent
Resolved
This incident has been resolved.
Posted Oct 23, 2024 - 21:52 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 23, 2024 - 21:49 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 23, 2024 - 21:41 UTC
Investigating
We are currently investigating this issue.
Posted Oct 23, 2024 - 21:31 UTC
This incident affected: Board & Leadership - Boards (Boards (North America - Canada)).