3PM - Application is unavailable in the EU region for all customers

Incident Report for Diligent Customer Facing

Resolved

This incident has been resolved.
Posted Jan 22, 2026 - 18:45 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 22, 2026 - 18:11 UTC

Identified

3PM is unavailable for users in the EU region.
Posted Jan 22, 2026 - 18:07 UTC
This incident affected: Compliance - Third Party Manager (Third Party Manager (Europe - Germany)).