Projects – Intermittent Access Issues – US

Incident Report for Diligent Customer Facing

Resolved

This incident has been resolved.
Posted Aug 25, 2026 - 21:59 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 24, 2026 - 15:57 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Aug 24, 2026 - 15:56 UTC

Investigating

Users in the US region may experience intermittent access issues when using Projects, including failures when loading or accessing content. The issue is affecting availability for some users in the US region.
Posted Aug 24, 2026 - 15:20 UTC
This incident affected: Platform - Projects (Projects (North America - US)).