Third-Party Manager - Error creating new profile
Incident Report for Diligent
Resolved
This incident has been resolved.
Posted Apr 02, 2024 - 18:41 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 02, 2024 - 15:41 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 02, 2024 - 12:55 UTC
Investigating
Customers encounter an API error when attempting to create a new profile.
Posted Apr 02, 2024 - 12:17 UTC
This incident affected: Compliance - Third-Party Manager (Third-Party Manager (North America - US), Third-Party Manager (Europe - Germany)).