BoardDocs - Console Sites Redirecting to BoardDocs Homepage.
Incident Report for Diligent
Resolved
This incident has been resolved.
Posted Nov 19, 2024 - 03:35 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 19, 2024 - 03:33 UTC
Investigating
Users in the US region attempting to access console sites are being redirected to the BoardDocs homepage.
Posted Nov 18, 2024 - 18:51 UTC
This incident affected: Mission Driven - BoardDocs (BoardDocs (North America - US)).