Board Effect experiencing intermittent availability issues in North America - US Region
Incident Report for Diligent
Postmortem

Summary of Impact: Between 2:36 PM ET and 4:25 PM ET on 5th of October 2022. There was intermittent access to the Board Effect service in the North America US Region

Root Cause:

Indexing jobs were running that caused exceeding database connection limits

Mitigation:

Database connection limits have been increased and indexing job batch sizes have been decreased by 50%. Indexing will be permanently completed by Oct 12, 2022 which will completely eliminate any future risk.

Posted Oct 06, 2022 - 18:51 UTC

Resolved
This incident has been resolved.
Posted Oct 05, 2022 - 20:48 UTC
Investigating
We are currently investigating this issue.
Posted Oct 05, 2022 - 20:11 UTC
This incident affected: Mission Driven - Boardeffect (Boardeffect (North America - Canada)).