Highbond - Some users may receive an error when exporting form ACL for windows application

Incident Report for Diligent

Resolved

This incident has been resolved.
Posted Dec 07, 2023 - 20:25 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Dec 07, 2023 - 20:19 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Dec 07, 2023 - 20:18 UTC

Investigating

Users my receive an error when exporting from ACL for windows application. Users still can create a table from the Results application by uploading manually.
Posted Dec 07, 2023 - 19:31 UTC
This incident affected: Platform - Results (Results (North America - US)).