Community - Some users my experience service slowness in the US region

Incident Report for Diligent

Resolved

This incident has been resolved.
Posted Dec 06, 2023 - 21:44 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Dec 06, 2023 - 21:44 UTC

Investigating

When trying to use or signing into the Community service, some users may experience system slowness.
Posted Dec 06, 2023 - 20:38 UTC