Boards - Some iOS Users Unable to View Dashboard Content

Incident Report for Diligent

Resolved

This incident has been resolved.
Posted Jul 25, 2024 - 16:28 UTC

Investigating

iOS device users with Diligent One Platform enabled are unable to view dashboard content and are receiving an error message. Other major functionalities are working as expected.
Posted Jul 25, 2024 - 14:05 UTC
This incident affected: Board & Leadership - Boards (Boards (North America - Canada), Boards (North America - US), Boards (Europe - Germany), Boards (Europe - UK), Boards (Asia Pacific - Australia)).