Equity - Customers may encounter a loading error when using the Funds page

Incident Report for Diligent

Resolved

This incident has been resolved.
Posted Dec 04, 2023 - 05:36 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Dec 04, 2023 - 05:36 UTC

Identified

Customers may encounter issues with the Funds page in Production as it is not loading and is throwing exceptions
Posted Dec 04, 2023 - 05:36 UTC
This incident affected: Compliance - Equity (Equityeffect) (Equity (North America - US)).