Boards - Users not Receiving SMS Code for login
Incident Report for Diligent
Resolved
This incident has been resolved.
Posted Mar 26, 2024 - 21:22 UTC
Update
Due to a third-party provider, some users may not be receiving their PIN code via SMS when logging into the application. The issue has been identified on the provider's side, and they are actively working to resolve it. We appreciate your patience and apologize for any inconvenience this may cause.
Posted Mar 26, 2024 - 13:25 UTC
Identified
Users are experiencing issues with receiving their PIN code in SMS for multi-factor sign-in, preventing them from accessing their accounts.
Posted Mar 26, 2024 - 13:24 UTC
This incident affected: Board & Leadership - Boards (Boards (North America - Canada), Boards (North America - US), Boards (Europe - Germany), Boards (Europe - UK), Boards (Asia Pacific - Australia)).