Global Outage - Multiple Applications Affected
Incident Report for Diligent
Resolved
This incident has been resolved.
Posted Jul 19, 2024 - 16:02 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 19, 2024 - 14:35 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 19, 2024 - 14:35 UTC
Investigating
We are currently investigating this issue.
Posted Jul 19, 2024 - 14:35 UTC
Monitoring
All services have been successfully restored and are now available. We are closely monitoring the results. Thank you for your patience.
Posted Jul 19, 2024 - 14:23 UTC
Update
One of our major providers is experiencing a global outage that impacts many of our products.

update - Boards is now available in all regions.

update - Entities application is now available in all regions.

We are prioritizing the resolution and working to restore all services as soon as possible.

Thank you for your patience, and we apologize for the inconvenience caused.
Posted Jul 19, 2024 - 12:38 UTC
Investigating
We are currently investigating this issue.
Posted Jul 19, 2024 - 12:33 UTC
Update
One of our major providers is experiencing a global outage that impacts many of our products.

update - Boards is now available in all regions.

update - Entities application is now available in all regions.

We are prioritizing the resolution and working to restore all services as soon as possible.

Thank you for your patience, and we apologize for the inconvenience caused.
Posted Jul 19, 2024 - 12:30 UTC
Identified
One of our major providers is experiencing a global outage that impacts many of our products.

update - Boards is now available in all regions.

update - Entities application is now available in all regions.

We are prioritizing the resolution and working to restore all services as soon as possible.

Thank you for your patience, and we apologize for the inconvenience caused.
Posted Jul 19, 2024 - 12:25 UTC
Investigating
We are currently investigating this issue.
Posted Jul 19, 2024 - 12:21 UTC
This incident affected: Board & Leadership - Boards (Boards (North America - Canada), Boards (North America - US), Boards (Europe - Germany), Boards (Europe - UK), Boards (Asia Pacific - Australia)), Board & Leadership - Messenger (Messenger (North America - Canada), Messenger (North America - US), Messenger (Europe - Germany), Messenger (Europe - UK), Messenger (Asia Pacific - Australia)), and Governance Operations - Entities (Entities (North America - Canada), Entities (North America - US), Entities (Europe - Germany), Entities (Europe - UK), Entities (Asia Pacific - Australia)).