Boards - Customers might experience an upload issue in the webportal
Incident Report for Diligent
Update
This incident has been resolved.
Posted Nov 21, 2023 - 13:46 UTC
Resolved
This incident has been resolved.
Posted Nov 21, 2023 - 13:46 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 21, 2023 - 13:36 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 21, 2023 - 12:48 UTC
Investigating
When you upload documents on web.diligentboards.com, they may become stuck in the "converting" process. To resolve this issue, please follow the workaround below:
To approve the documents, you can either refresh the site or log out and log back in
Posted Nov 21, 2023 - 12:20 UTC
This incident affected: Board & Leadership - Boards (Boards (North America - US), Boards (Europe - Germany), Boards (Asia Pacific - Australia)).