Insightia Service not available
Incident Report for Diligent
Postmortem

Summary of Impact:
Between 15:40 BST and 16:20 BST on 5th of October 2022. Customers could not access the InSightia service.

Root Cause:

Large data feed caused data replication issue within 3rd party database service provider

Mitigation:

Replication configuration was altered to prevent future issues along with long term architectural changes will be completed by EOY 2022.

Posted Oct 06, 2022 - 18:56 UTC

Resolved
This incident has been resolved.
Posted Oct 05, 2022 - 15:23 UTC
Investigating
We are currently investigating this issue.
Posted Oct 05, 2022 - 15:10 UTC
This incident affected: Data and Intelligence - Diligent Market Intelligence (Diligent Market Intelligence).