iCompass (Civicweb) Toronto - Intermittent site access
Incident Report for Diligent
Postmortem

Datacenter had experienced a DDoS attack. They are continuing to monitor the network traffic.

Posted Apr 15, 2021 - 18:19 UTC

Resolved
The service disruption has been resolved.

Production support continue to investigating the brief intermittent network disruption.
Posted Apr 15, 2021 - 00:17 UTC
Monitoring
Site all operational.
Posted Apr 15, 2021 - 00:13 UTC
Identified
The site continue to be stable and up.

Production support is actively looking into this brief intermittent network disruption. We will keep you posted on this.
Posted Apr 15, 2021 - 00:10 UTC
Update
Everything has been running normally for a while, Production support continue to investigating.
Posted Apr 14, 2021 - 23:02 UTC
Investigating
We are currently investigating this issue.

Production support continue to investigating:
We have received alerts and we have already engaged our Infra ops team , they are currently checking the issue . Infra team will provide you updates on this shortly .
Posted Apr 14, 2021 - 22:58 UTC
This incident affected: Board Portal (Boards, Minutes, Questionnaires), Mission Driven Solutions (BoardEffect, iCompass), Secure Communications (Secure File Sharing, Messenger), and Entities, Compliance.