iCompass CMS Networking issue
Incident Report for Diligent
Resolved
The service disruption has been resolved.
Posted Apr 22, 2021 - 19:00 UTC
Update
We are continuing to monitor for any further issues.
Posted Apr 22, 2021 - 18:50 UTC
Monitoring
We’ve done a fix for iCompass CMS. Everything appears to be working as normal.

We’re monitoring to ensure continued availability of service.

Next update in 30 minutes.
Posted Apr 22, 2021 - 18:46 UTC
Update
We are continuing to investigate this issue.
Posted Apr 22, 2021 - 18:44 UTC
Update
We're investigating a possible service disruption with iCompass CMS

We have narrowed it down to a health check related to the loadBalancer.

We will provide an update every 30 minutes.
Posted Apr 22, 2021 - 18:34 UTC
Investigating
We’re currently experiencing a service disruption.

Our Site Reliability team is working to identify the root cause and implement a solution.

Users may be experiencing difficulties accessing Boards materials or Messenger communications.

Next update in 30 minutes.
Posted Apr 22, 2021 - 18:15 UTC
This incident affected: Mission Driven Solutions (iCompass).